Self-Solve Knowledge Search

Minimize Maximize
Operations 7.x for UNIX & Advanced Security 7.x
Title :
Operations 7.x for UNIX & Advanced Security 7.x
Document ID :
KM01021673
Product - Version:
operations manager for unix ;
OS :
Updated :
Wed Jul 02 06:17:15 GMT 2014
Summary :
Hewlett-Packard (HP) is announcing the discontinuance of HP OpenView Operations 7.x for UNIX (OVO/UNIX 7.x) and HP OpenView Advanced Security (OVAS) 7.x products. HP is committed to providing the highest level of customer care to you while you determine your future strategy for your OVO/UNIX and OVAS products, and will provide support as indicated by the dates listed below.

 

Program overview

  Hewlett-Packard (HP) is announcing the discontinuance of HP OpenView Operations 7.x for UNIX (OVO/UNIX 7.x) and HP OpenView Advanced Security (OVAS) 7.x products. HP is committed to providing the highest level of customer care to you while you determine your future strategy for your OVO/UNIX and OVAS products, and will provide support as indicated by the dates listed below.

Network Node Manager (NNM) is a key component of HP OpenView Operations for UNIX (OVOU). NNM 6.4x is one of the supported NNM versions for OVOU 7.x.

For information relating to HP's recent End of Support and End of Sale announcement for NNM 6.4x please see the accompanying document.

NOTE: In March 2009, HP decided to extend the end of self-help support for HP OpenView Operations 7.x for UNIX and HP OpenView Advanced Security 7.x products. Please refer the section below for the updated timeline.

 

 

Key program dates

 
Date Details
Aug 11, 2005 Support customer notification
Oct 31, 2006 End of sale (no longer orderable or available for purchase)
Dec 31, 2007 End of current product support
Dec 31, 2010 End of self-help support
 

 

Program documentation

  » Customer letter (.PDF)*
» Customer FAQ (.PDF)*

This product version obsolescence is covered by version 2.3 of the support and obsolescence policy. Definitions of terms are documented in the HP OpenView product version obsolescence guidelines.
 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to the Adobe website.