Self-Solve Knowledge Search

Minimize Maximize
Smart Plug-ins for Operations for Windows
Title :
Smart Plug-ins for Operations for Windows
Document ID :
KM01029177
Product - Version:
smart plug-in for windows os ;
OS :
Updated :
Wed Jul 09 06:56:59 GMT 2014
Summary :
Hewlett-Packard (HP) announced on June1, 2005, the version discontinuance of the following HP OpenView Smart Plug-in products (SPIs) for HP OpenView Operations for Windows, (OVOW) effective as of the dates set forth below.

 

Program overview

 

Hewlett-Packard (HP) announced on June1, 2005, the version discontinuance of the following HP OpenView Smart Plug-in products (SPIs) for HP OpenView Operations for Windows, (OVOW) effective as of the dates set forth below.

  • HP OpenView Smart Plug-in for BEA WebLogic Server version B.02.05
  • HP OpenView Smart Plug-in for IBM WebSphere version B.02.05
  • HP OpenView Smart Plug-in for Informix versions B.05.xx and B.04.xx
  • HP OpenView Smart Plug-in for Microsoft Active Directory version B.02.xx
  • HP OpenView Smart Plug-in for Microsoft Enterprise Server version B.03.00
  • HP OpenView Smart Plug-in for Microsoft Exchange Server versions B.07.00, B.06.00 and B.05.00
  • HP OpenView Smart Plug-in for Microsoft SQL Server versions B.05.xx and B.04.xx
  • HP OpenView Smart Plug-in for Microsoft Windows OS version B.08.30
  • HP OpenView Smart Plug-in for Network Diagnostic Add-on Module version B.01.50
  • HP OpenView Smart Plug-in for SAP version B.07.20
  • HP OpenView Smart Plug-in for Sybase versions B.05.00 and B.04.00
  • HP OpenView Smart Plug-in for UNIX Operating System version B.02.01
  • HP OpenView Smart Plug-in for Web Servers version B.03.71
 

 

Key program dates

 
Date Details
Jun 01, 2005 Support customer notification
Oct 31, 2006 End of current product support
Nov 01, 2006 Start of self-help support
Oct 31, 2008 End of self-help support
 

 

Program documentation

  » Customer letter (.PDF)*

This product version obsolescence is covered by version 2.3 of the support & obsolescence policy. Definitions of terms are documented in the HP OpenView product version obsolescence guidelines.
 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to the Adobe website.