Self-Solve Knowledge Search

Minimize Maximize
HP SOA Enablement Server for C++ and SOA Enablement Server for Java
Title :
HP SOA Enablement Server for C++ and SOA Enablement Server for Java
Document ID :
KM01029212
Product - Version:
soa systinet ;
OS :
Updated :
Wed Jul 09 07:30:32 GMT 2014
Summary :
Hewlett-Packard (HP) is announcing the product discontinuance of HP SOA Enablement Server for C++ and SOA Enablement Server for Java products.

 

Program overview

 

Hewlett-Packard (HP) is announcing the product discontinuance of HP SOA Enablement Server for C++ and SOA Enablement Server for Java products.

On March 5th, 2009, HP made an agreement to transfer the development, sale and support of SOA Enablement Server for C++ and SOA Enablement Server for Java to WSO2, a leading provider of open source SOA solutions, with broad expertise in Web Services technology, expertise in both Java and C++ platforms, and an existing worldwide support organization. Support for problems with the HP SOA Enablement Server for C++ and HP SOA Enablement Server for Java products is now available from WSO2. WSO2 will offer support based on similar terms and conditions to HP and will be further defined with you as you renew your support contract with WSO2.

HP is committed to providing the highest level of customer care to you while you determine your future strategy for your SOA Enablement Server for C++ and SOA Enablement Server for Java products, and will provide support as indicated by the dates listed below.

 

 

Key program dates

 
Date Details
Mar 05, 2009 Agreement with WSO2 to take ownership of these products
Mar 05, 2009 Support customer notification
Mar 05, 2009 End of Sale (no longer orderable or available for purchase)
Upon existing support contract expiration End of Current Product Support by HP
 

 

Program documentation

  » Customer letter (.PDF)*
» Customer FAQ (.PDF)*

This product version obsolescence is covered by version 4.2 of the HP OpenView Supported Version policy. (Definitions of terms) are documented in the HP OpenView product version obsolescence guidelines.
 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to the Adobe website.