Self-Solve Knowledge Search

Minimize Maximize
Database and Middleware Automation (DMA) Alert: POODLE: SSLv3 Vulnerability
This document has not been formally reviewed for accuracy and is provided as is
Title :
Database and Middleware Automation (DMA) Alert: POODLE: SSLv3 Vulnerability
Document ID :
KM01320855
Product - Version:
database and middleware automation 9.10 9.11 9.12 9.13 9.14 9.15 10.00 10.01 10.10 10.20 10.21 ;
OS :
Updated :
Wed Dec 17 22:17:04 GMT 2014
Summary :
Database and Middleware Automation (DMA) Alert: POODLE: SSLv3 Vulnerability SSLv3 exposes vulnerability: CVE-2014-3566 The Poodle attack is a MITM (Man in the Middle) vector that allows an attacker to force a protocol downgrade between a client and a server. This means both the client and the server will communicate using this downgraded protocol.