Self-Solve Knowledge Search

Minimize Maximize
Admin - EUM not working properly on BSM 9.25 when using Java 1.8
Title :
Admin - EUM not working properly on BSM 9.25 when using Java 1.8
Document ID :
KM01492006
Product - Version:
application performance management (bac) 9.25 ;
OS :
Updated :
Wed Apr 01 14:33:37 GMT 2015
Summary :
EUM Application creation fails on BSM 9.25 when using Java 1.8 "Failed to load data" Error shows preventing to create new EUM applications.
Problem

"Failed to load data" Error shows, preventing to create new EUM applications.

Cause

BSM 9.25 and lower versions are not compatible with Java 1.8

Fix
Downgrade to Java 1.7