Self-Solve Knowledge Search

Minimize Maximize
OMi and license error with the correct licenses installed
Title :
OMi and license error with the correct licenses installed
Document ID :
KM01571736
Product - Version:
operations manager i 9.20 9.22 9.23 9.24 9.25 ;
OS :
Updated :
Mon May 18 15:19:13 GMT 2015
Summary :
This document explains which steps can be taken to solve the error message "You are not allowed to access this tool because the required license is not installed." Operations Manager I 9.24 Operations Manager I 9.25 Business Service Management 9.24 Business Service Management 9.25
Problem

In OMi When accessing the menu (Admin -> Operations Management -> Event Automation -> Event Processing Customizations" the following message may be shown:

"You are not allowed to access this tool because the required license is not installed."

Cause

Please verify if the correct license(s) are installed.

This can be achieved by accessing the menu (Admin -> Platform -> Setup and Maintenance -> License Management).

Fix

If the correct license(s) are installed and the problem still persists then the following steps should be followed:

1. Please verify the setting:

("Admin -> Platform -> Setup and Maintenance -> Server Deployment ->  and setting "CustomRules")

2. Please make sure the setting "CustomRules" it's "ON" if not please change it and re-start DPS (Data Processing Server) and Gateway”

After these changes the error message should not occur and this problem should be solved.