Self-Solve Knowledge Search

Minimize Maximize
HP Data Protector 9.0x
Title :
HP Data Protector 9.0x
Document ID :
KM01701330
Product - Version:
data protector 9.0 9.01 9.02 9.03 ;
OS :
Updated :
Wed Jun 29 14:34:59 GMT 2016
Summary :
Hewlett Packard Enterprise (HPE) is announcing the End of Committed Support extension of HP Data Protector 9.0x from Dec 31, 2017 to June 30, 2018.

 

Program overview

 

Hewlett Packard Enterprise (HPE) is announcing the End of Committed Support extension of HP Data Protector (DP) 9.0x from December 31, 2017 to June 30, 2018.

Key program dates listed below for DP are based on HPE’s time-based support policy under which end-of-support dates are announced as new product versions are released. Our goal is to provide you with a clear visibility into the support time-line of software products, enabling you to use this information to plan, test, and deploy new product versions. For more information, check our Software Support Policy.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for HP Data Protector 9.0x, and will provide support as indicated by the dates listed below.
 

 

Key program dates

 
Date Details
Jul 15, 2016 Support customer notification of Support Extension

Previously announced on Software Support Online on Jul 1, 2015:

Dec 31, 2017 End of Committed Support for DP 9.0x version
Dec 31, 2019 End of Extended Support for DP 9.0x version
Dec 31, 2023 End of Self-Help Support with Rights to New Versions for DP 9.0x version
Updated dates on Software Support Online on Jul 15, 2016
Jun 30, 2018 End of Committed Support for DP 9.0x version
Jun 30, 2020 End of Extended Support for DP 9.0x version
Jun 30, 2024 End of Self-Help Support with Rights to New Versions for DP 9.0x version
 

 

Program documentation

 

» Customer Letter (.PDF)* July 1, 2015

» Customer Letter (.PDF)* July 15, 2016

This version extension is covered by version 5 of the HP Software Supported Version Policy; see Definitions of terms.

 

* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.