Self-Solve Knowledge Search

Minimize Maximize
Comtrade Smart Plug-in for Documentum
Title :
Comtrade Smart Plug-in for Documentum
Document ID :
KM02140665
Product - Version:
smart plug-in for documentum ;
OS :
Updated :
Wed Feb 17 16:48:24 GMT 2016
Summary :
Hewlett Packard Enterprise is announcing the product obsolescence of Comtrade Smart Plug-in for Documentum.

 

Program overview

 

Hewlett Packard Enterprise is announcing the product obsolescence of Comtrade Smart Plug-in for Documentum. Unfortunately there is no replacement product as entitlement.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for Comtrade Smart Plug-in for Documentum, and will provide support as indicated by the dates listed below.

 

 

Key program dates

 
Date Details
Mar 01, 2016 Support customer notification
May 01, 2016 End of Sale (no longer orderable or available for purchase)
Aug 31, 2017 End of Product Support for Comtrade Smart Plug-in for Documentum
 

 

Program documentation

  » Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This product obsolescence is covered by version 5 of the HPE Supported Version Policy; see Definitions of terms.

 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.