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Failure to add a Performance Center server in the Lab management due to incorrec...
Title :
Failure to add a Performance Center server in the Lab management due to incorrect proxy settings
Document ID :
KM02200072
Product - Version:
performance center ;
OS :
Updated :
Wed Mar 23 17:53:24 GMT 2016
Summary :
Performance Center server fails to connect to ALM server if the proxy settings are incorrect. This problem may affect all versions of Performance Center.
Problem

Failure to add a Performance Center server in the Lab management.
The message displayed is: 

Failed to connect to the ALM server. Verify that the server is accessible, the ALM Connection data is accurate, and that you have the required permission to perform this action.

In the Performance Center log (under <PC folder>\orchidtmp\LTLogger\w3wp\log.txt), the following message is displayed after attempting to add a PC server in Lab Management:
A socket operation was attempted to an unreachable network XX.XX.XX.XX:XXXX.


 

Cause
Proxy settings defined for the Performance Center system user, on the Performance Center machine, are causing the connectivity with the ALM server to fail.
Fix
Verify that the proxy settings defined for the Performance Center system user, on the Performance Center server, are correct:
  1. Log in to the Performance Center server using the Performance Center system user (by default, ‘IUSR_METRO’)
  2. Open your browser's local area connection settings (select Internet Options > Connections > LAN Settings)
  3. Under ‘Proxy Server’, verify that the proxy settings are correcrt (note that if the ALM server and the Performance Center server are using the same network, you don’t need to define a proxy).