Self-Solve Knowledge Search

Minimize Maximize
How to re-enable email notification in ESM 6.9.x
This document has been retired from the knowledgebase
Title :
How to re-enable email notification in ESM 6.9.x
Document ID :
KM02267647
Product - Version:
arcsight express appliance ; arcsight repsm ; arcsight identity view ; arcsight esm appliance ; arcsight ncm appliance ; arcsight application security monitor ; arcsight express ; arcsight management center ; arcsight esm compliance insight pkgs ; arcsight risk insight add on for esm ; arcsight interactive discovery ; arcsight express all in one ; arcsight express virtual appliance ; arcsight threat detector ; arcsight smart connectors ; arcsight enterprise view ; arcsight express aio appliance ; arcsight enterprise security manager ; arcsight idol ; arcsight network synergy platform software ; arcsight nsp appliance ;
OS :
Updated :
Wed Apr 27 16:18:42 GMT 2016
Summary :
<!--Duplicate--> to KM02253822 after upgrading to 6.9.x email notification get disable it
Problem
A new property has been introduced in ArcSight 6.9.x. If this property has not been set, it will be assumed to be "true" which may not be correct for the environment.
Cause

after upgrading to 6.9.x email notification get disable it

Fix

Log in as user 'arcsight': 

1) cd /opt/arcsight/manager/config 

2) cp server.properties /tmp/server.properties.bak (this is just to backup the current file in case of problems). 

3) Edit the file server.properties and add the following line to the bottom: email.tls.desired=false 4) Save the file 

5) Restart the manager service:  /etc/init.d/arcsight_services restart manager 


 Then please test the notification and see if that works