Self-Solve Knowledge Search

Minimize Maximize
Obsolescence of HP ESKM 3.0, 3.1, 4.0 (Gen8) Appliances
Title :
Obsolescence of HP ESKM 3.0, 3.1, 4.0 (Gen8) Appliances
Document ID :
KM02286281
OS :
Updated :
Fri Jun 03 15:09:18 GMT 2016
Summary :
Hewlett Packard Enterprise (HPE) is announcing the product obsolescence for HP Enterprise Secure Key Manager (ESKM) 3.0, 3.1, and 4.0 appliances, 3.x to 4.0 upgrade kit, and end of support for the ESKM 3.0 and 3.1 software.
 

Program overview

 

Hewlett Packard Enterprise (HPE) is announcing the obsolescence of HP Enterprise Secure Key Manager (ESKM) 3.0, 3.1, and 4.0 appliances, 3.x to 4.0 upgrade kit, and end of support for the ESKM 3.0 and 3.1 software.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for HP Enterprise Secure Key Manager (ESKM) 3.0, 3.1, and 4.0 appliances, 3.x to 4.0 upgrade kit, and end of support for the ESKM 3.0 and 3.1 software, and will provide support as indicated by the dates listed below.

 

 

Key program dates

 
Date Details
May 09, 2016 Product obsolescence customer announcement
July 01, 2016 End of Sale: HP ESKM 3.0, 3.1, & 4.0 appliances
June 30, 2017 End of Support: HP ESKM 3.0 & 3.1 appliances* and software
July 01, 2017 End of Sale: ESKM 3.x to 4.0 Upgrade Kit
June 30, 2019 End of Support: HP ESKM 4.0 appliances and 3.x appliances upgraded to 4.0

*Upgrade of 3.x appliances to 4.0 software extends life of base hardware until 2019.
 

 

Program documentation

 

» Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This End of Sale date is covered by version 5 of the HPE Supported Version Policy; see Definitions of terms.

 


* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.