HP Software Security Update CVE-2015-2808 Aka the "Bar Mitzvah" vulnerability.
Title :
HP Software Security Update CVE-2015-2808 Aka the "Bar Mitzvah" vulnerability.
Document ID:
KM01658992
Product - Version :
sitescope 11.20 11.21 11.22 11.23 11.24 11.30 ;
O S :
Updated :
Wed Jun 10 00:00:00 GMT 2015
Summary :
this important update is part of an hp software global products support program. hp sitescope includes a potential impacted weak cipher compromised by the bar-mitzvah vulnerability. (rc4 exposes vulnerability: cve-2015-2808).