Self-Solve Knowledge Search

Minimize Maximize
HPE Virtual Machine (VM) Explorer 6.0x & prior versions, 6.1x & 6.2x
Title :
HPE Virtual Machine (VM) Explorer 6.0x & prior versions, 6.1x & 6.2x
Document ID :
KM02739516
Product - Version:
vm explorer 5.00 6.00 6.10 6.15 6.20 ;
OS :
Updated :
Tue Apr 25 15:49:25 GMT 2017
Summary :
Hewlett Packard Enterprise (HPE) is announcing the End of Sale of HPE VM Explorer 6.0x & prior versions, 6.1x & 6.2x. All HPE VM Explorer customers with an active support contract are eligible to update to HPE VM Explorer 6.3x.

 

Program overview

 

Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of HPE Virtual Machine Explorer (VM Explorer) 6.0x & prior versions, 6.1x & 6.2x. All HPE VM Explorer customers with an active support contract are eligible to update to HPE VM Explorer 6.3x.

HPE Virtual Machine Explorer 6.3x is the first version of this product under our standard time based obsolescence process. Its end of support dates are documented on the Obsolescence & Migration pages on Software Support Online.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for HPE VM Explorer, and will provide support as indicated by the dates listed below.

 

 

Key program dates

 
Date Details
Mar 1, 2017 Support customer notification
May 1, 2017 End of Sale (no longer orderable or available for purchase)

May 31, 2017
May 31, 2019

End of Product Support for HPE VM Explorer 6.0x & prior versions
End of Self-Help Support for HPE VM Explorer 6.0x & prior versions

Dec 31, 2017
Dec 31, 2019

End of Product Support for HPE VM Explorer 6.1x 6.2x
End of Self-Help Support for HPE VM Explorer 6.1x 6.2x

 

 

Program documentation

  » Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This version obsolescence is covered by version 5.1 of the HPE Supported Version Policy; see Definitions of terms.

 

* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.