Self-Solve Knowledge Search

Minimize Maximize
HP ArcSight Connector Framework and Parser 2.8x, 4.7x, 4.8x, 5.0x, 5.1x, 5.2x, 6...
Title :
HP ArcSight Connector Framework and Parser 2.8x, 4.7x, 4.8x, 5.0x, 5.1x, 5.2x, 6.0x, 7.0x, 7.1x & 7.2x
Document ID :
KM02890660
OS :
Updated :
Mon Jul 24 11:27:43 GMT 2017
Summary :
Hewlett Packard Enterprise is announcing version obsolescence of HP ArcSight Connector Framework and Parser 2.8x, 4.7x, 4.8x, 5.0x, 5.1x, 5.2x, 6.0x, 7.0x, 7.1x & 7.2x.

 

Program overview

 

Hewlett Packard Enterprise (HPE) is announcing the version obsolescence of HP ArcSight Connector Framework and Parser 2.8x, 4.7x, 4.8x, 5.0x, 5.1x, 5.2x, 6.0x, 7.0x, 7.1x & 7.2x. All HP ArcSight Connector Framework and Parser customers with an active support contract are eligible to update to HP ArcSight Connector Framework and Parser 7.3x and higher.

HPE is committed to providing the highest level of customer care to you while you determine your future strategy for HP ArcSight Connector Framework and Parser, and will provide support as indicated by the dates listed below.

 

 

Key program dates

 
Date Details
Aug 1, 2017 Support customer notification
   
Jul 31, 2018 End of Product Support for ArcSight Connector Framework and Parser 2.8x, 4.7x, 4.8x, 5.0x, 5.1x, 5.2x, 6.0x, 7.0x, 7.1x & 7.2x.
Jul 31, 2020 End of Self-Help Support for ArcSight Connector Framework and Parser 2.8x, 4.7x, 4.8x, 5.0x, 5.1x, 5.2x, 6.0x, 7.0x, 7.1x & 7.2x.
 

 

Program documentation

  » Customer Letter (.PDF)*
» Customer FAQ (.PDF)*

This version obsolescence is covered by version 1.1 of the HPE Supported Version Policy; see Definitions of terms.

 

* Requires Adobe Acrobat Reader.
To download the latest version, please go to https://get.adobe.com/reader/.